2007年に買ったiMac。

そう、それは、商品の外観が白のプラスチックから
冷ややかなアルミ仕様になった、最初のシリーズ。。
私のiMacは、「iMac (20-inch, Mid 2007)」ってやつらしい。
機械とかシステムとかそういうのに無頓着すぎて
何もメンテもせず、ただ時は過ぎ、今に至る。。
そして最近は色々とバージョンが古いゆえの
障害が少しずつ増えつつあるなかでの今の私の現状が以下である。
====================
DreamweverCS3がHTML5、CSS3に対応してない→
ちょっと不便→
AdobeCC導入の検討→
OS10.5.8未対応orz→
アップグレード?→
「ソフトウェア・アップデート」クリック→
「お使いのソフトウェアは最新のものです。」→
思い出す。そう私はここでトキが止まっていた事を・・・→
OS10.5.8からのアップグレード方法検索&発見→
まさかの自分のマシンはギリギリYosemite対応(;゚Д゚)→
でもまず、Snow Leopardにしなきゃいけないらしい。で、いくらやねん?→
「¥1,852 (税別)」やっす!!!→
なんで今まで購入の検討しなかったんだろ??→
さてどうしよう。。(イマココ)
参考リンク)
Apple – OS X Yosemite – アップグレード方法